Service Desk - Ticketing System down

Incident Report for Dynapps | Status page

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 12:03 CEST

Investigating

Dear Customer,

We currently experience issues with our ticketing system. During this time, you may have difficulties while logging or updating support tickets.

We apologize for the inconvenience and will share an update once we have more information. If you need urgent assistance you can always contact us by e-mail or phone.

Email: support@dynapps.be
Phone: +32 3 547 03 32

Thank you for your patience.

Kind regards,
Support team
Posted Sep 28, 2023 - 11:27 CEST
This incident affected: Service Desk - Ticketing System.