We are continuing to monitor for any further issues.
Posted Apr 12, 2025 - 17:20 CEST
Monitoring
A restore has been completed for the affected environments. We are currently monitoring the situation closely to ensure everything remains stable.
Posted Apr 12, 2025 - 17:11 CEST
Update
Deltablue has informed us that OVH has not yet provided an estimated time for when the remaining server will be back online.
Posted Apr 12, 2025 - 15:25 CEST
Update
At this moment, we don't have any further information — we are currently waiting for an update from our hosting partner, Deltablue.
Posted Apr 12, 2025 - 13:59 CEST
Update
1 of 2 impacted servers is now responding via the network. Hardware checks are currently being performed by OVH on the remaining server.
Posted Apr 12, 2025 - 12:37 CEST
Update
Currently, 4 of the 6 impacted hosts are up and running again. The remaining 2 down servers are still experiencing provider-side networking issues, which OVH is investigating.
Posted Apr 12, 2025 - 11:14 CEST
Update
Two servers are back online. The remaining servers are currently experiencing a network issue. We are awaiting further updates from our hosting partner.
Posted Apr 12, 2025 - 09:09 CEST
Identified
Dear customer,
There are currently infrastructure problems with one of our hosting partners. During this time, you may experience difficulties while accessing your Odoo environment.
We are actively monitoring and taking action as necessary. We apologize for the inconvenience and will share an update once we have more information. If you need urgent assistance you can contact us by phone or e-mail.
Phone: +32 3 547 03 32
Thank you for your patience.
Kind regards, Support team
Posted Apr 12, 2025 - 08:23 CEST
This incident affected: Hosting Infrastructure (Deltablue).