Dynapps Cloud incident

Incident Report for Dynapps | Status page

Resolved

This incident has been resolved.
Posted 4 days ago. Mar 28, 2025 - 11:43 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 days ago. Mar 28, 2025 - 10:50 CET

Identified

The issue has been identified and a fix is being implemented.
Posted 4 days ago. Mar 28, 2025 - 10:49 CET

Investigating

Dear customer,

There are currently infrastructure problems with our Dynapps Cloud instance. During this time, you may experience difficulties while accessing your Odoo environment.

We are actively monitoring and taking action as necessary. We apologize for the inconvenience and will share an update once we have more information. If you need urgent assistance you can contact us by phone or e-mail.

Phone: +32 3 547 03 32


Thank you for your patience.

Kind regards,
Support team
Posted 4 days ago. Mar 28, 2025 - 10:43 CET
This incident affected: Dynapps Cloud (hosting).