Atlassian ticketing issues

Incident Report for Dynapps | Status page

Resolved

Atlassian has resolved the issue, our ticketing system is available again.
Posted Jul 06, 2026 - 15:19 CEST

Investigating

Atlassian is experiencing some issues with their Jira and Confluence software: https://jira-software.status.atlassian.com/.
Because of this, ticket creation and assignment can be affected.

If you notice your tickets are not being created or followed up on, please contact us via mail, either to your assigned contact, Project Manager, or support@dynapps.be.
Posted Jul 06, 2026 - 12:35 CEST
This incident affected: Service Desk - Ticketing System.