General Odoo peppol Incident

Incident Report for Dynapps | Status page

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 09:32 CET

Investigating

Hello,

We received feedback from Odoo that there are currently issues with the standard Peppol functionality. This impacts customers running on version 17 and higher.

We are monitoring the situation closely with Odoo and will keep you informed as soon as we receive more information or a resolution becomes available.

Kind regards,
Dynapps Service Team
Posted Jan 16, 2026 - 10:30 CET
This incident affected: Odoo - Peppol.